HELP!!

Questions, answers, and news related to computer hardware and software

HELP!!

Postby Linda » 10 Oct 2007, 09:15

My keyboard has been invaded by aliens!

Here`s what I get when I try to use a question mark - É

or just a forward slash é

Quotation marks - `` - do not usually look like that

apostrophe - `` - and I have to hit it twice

The little squiggly line before the 1 - |, or without shift - #

The ``at `` button - "

There are others. I``ve tried unplugging it and plugging it in again but that doesn`t work.

It is NOT a French keyboard and was not like that earlier this morning. What did I do to make it this way. How do I fix it. Any ideas.
User avatar
Linda
Brainiac Class Poster
Brainiac Class Poster
 
Posts: 3827
Joined: 13 Aug 2007, 15:24
Location: Hamilton, Ontario

Re: HELP!!

Postby Yogi » 10 Oct 2007, 09:54

The change in characters is very odd if you did not do something deliberately to make it happen. Perhaps you went to a web page with non-English characters and allowed them to make the changes for you. I'm not positive how to get the character set back to normal, but a good place to start would be your Control Panel. Use the Regional and Language options to try and get yourself back to a normal keyboard.
User avatar
Yogi
Oracle Class Poster
Oracle Class Poster
 
Posts: 7013
Joined: 04 Aug 2007, 19:37
Location: Chicagoland

Re: HELP!!

Postby Linda » 10 Oct 2007, 11:07

Thanks Yogi. I just wrote an e-mail and it seemed to be working okay. I'll try it here

~!@#$?"'' seems like it's working okay now. To quote my grandson..."weird".

Thanks for your help. I'll remember that if it every happens again.
User avatar
Linda
Brainiac Class Poster
Brainiac Class Poster
 
Posts: 3827
Joined: 13 Aug 2007, 15:24
Location: Hamilton, Ontario

Re: HELP!!

Postby mdkilmer » 10 Oct 2007, 12:24

Another way to solve this would have been to hit CTRL-ALT-DEL twice. That would reboot the machine without saving any new changes.
User avatar
mdkilmer
 

Re: HELP!!

Postby Linda » 10 Oct 2007, 15:09

Thanks Marvin. I'll try to remember that too. Of course if it happens again I just have to come back here and look.
User avatar
Linda
Brainiac Class Poster
Brainiac Class Poster
 
Posts: 3827
Joined: 13 Aug 2007, 15:24
Location: Hamilton, Ontario

Re: HELP!!

Postby pilvikki » 10 Oct 2007, 22:43

that's happened to me some years ago and the setting had accidentally been changed to the french keyboard which i so totally have no use for. if it does do that, you'd see an icon on your tasbar.

i can flip back and forth between the finnish, swedish and english keyboards but don't bother, unless i have a lot to say, and just use the ascii codes for the occasional ö etc.
User avatar
pilvikki
Royal Poobah Penguin
Royal Poobah Penguin
 
Posts: 40729
Joined: 07 Aug 2007, 23:32
Location: france


Return to Personal Computers

Who is online

Users browsing this forum: No registered users and 4 guests

cron