Page 1 of 1

My modem (and it's antics)

PostPosted: 11 Aug 2007, 05:05
by mamie
The other day we had the cable guy here to fix the 'drift' on our HDTV signal. As it turns out, the entire house needed to be re-wired with newer cable for us to get the optimum picture on our plasma...etc. TV. While the guy was working on the house and the wires, he took down the whole system, which also includes my cable modem.

When he was finished, we ooh-ed and aah-ed over the great picture and he left.

The next time I tried to get online after the shut-down, I couldn't get on. I called tech support and they had me unplug the modem, shut down the whole system, bring up the whole system and re-start the modem. Then I was able to get online. However, now I have to unplug and re-start the modem every time I want to get online. It's very frustrating, not to mention time consuming. Is there an easy fix for this situation or should I just call in my computer jockey. (he's a guy that services the system in my husband's office - but will come to the house if I beg!)

PS: should I be asking questions like this in the TESTING phase? If not, please let me know...

Re: My modem (and it's antics)

PostPosted: 11 Aug 2007, 10:07
by Yogi
Yes, you should be asking questions like this here. Do everything you normally would do, plus report what you like, don't like, and might want to see happen. Evaluating the average visitor's experience in this environment is part of the test :) Just keep in mind that you have a limited audience and may want to also post in our regular forum.

As far as the modem problem goes, I don't have a solution for you. However, the general approach with a problem like that would be to get your technical support from whoever provided you with the modem. It seems as if some settings were changed when your house wires were replaced, and a reconfiguration of the modem might be in order. I'm guessing your cable company would have the responsibility to keep you online in this case.

Re: My modem (and it's antics)

PostPosted: 11 Aug 2007, 10:43
by pilvikki
do you have a reset hole in your modem? there should be a hole just big enough to inser a large paperclip end next to a word Reset.

shut the puter down. unplugg modem, wait some 20 sec's, poke the pin in, then plug the unit back in and hopefully that will have reset your isp.

see if that works.

if not, get to begging.

:P

Re: My modem (and it's antics)

PostPosted: 11 Aug 2007, 11:34
by mamie
Hey, Dennis - ! Who are you calling 'average'?

Thanks for the tip, M. My modem has a button on top which says "START". That recycles the whole thing, or is supposed to. I've tried that and it doesn't work.

I'll try the begging thing next week.

Re: My modem (and it's antics)

PostPosted: 11 Aug 2007, 14:49
by Flawless
Sounds like the modem may be going bad. Anything weird happen with the power while he was fixing it?

Re: My modem (and it's antics)

PostPosted: 14 Aug 2007, 06:16
by mamie
Well, after much huffing and puffing, my modem is working correctly again - delivering me to where I want to go each time I log on.

What is it with all this equipment that whirs, and beeps and blows hot air? The constant demand for attention is just so childish. :geek:

Re: My modem (and it's antics)

PostPosted: 14 Aug 2007, 12:48
by pilvikki
good to hear that you've "won"!

for now...

loki was running very sluggish and i couldn't figure out what it's problem was; it was slower than punkin's old tank. i defragged, despammed, even dusted it, but no diff.

:wall:

then things went strange: i'd not be able to highlight and copy, the highlighting would not stick. i'd get wrong pages, the mouse would stick, etc etc. meanwhile, the fan was so loud that i couldn't hear squeaky hollering in the next room.

hmm...

i thought the gremlins had something to do with a bit of water squeaks spilled on both mouse and the keypad. but i wanted to get rid of the friggin' jet engine in loki and get something q-u-i-e-t, so i got the fan replaced.

and guess what?

the new fan took care of the noise and all the other problems, too.

YAY!

Re: My modem (and it's antics)

PostPosted: 14 Aug 2007, 13:45
by Linda
I've needed a new fan for ages now, but I'm just afraid to part with my computer for any length of time. I'm afraid they'd keep it for a week and I'd go nuts without it. And I'd have to have them download all of the pictures for me. It's not as easy on XP as it was on '98.

Re: My modem (and it's antics)

PostPosted: 14 Aug 2007, 18:13
by pilvikki
linda, i call willie, the techie, and he tells me when to bring loki in. i bring it in, go for a coffee and go back to get it. that's how long it takes.

so find someone who'll not set it into a pile in the corner and take his/her sweet time.

Re: My modem (and it's antics)

PostPosted: 15 Aug 2007, 03:10
by petunia princess
Let's hope Flo's computer tech fixes her computer very SOON. She has gone days without it, and is now going to bed earlier than usual because she has no computer and there is NOTHING on TV!
[ img ]

Re: My modem (and it's antics)

PostPosted: 15 Aug 2007, 18:43
by pilvikki
oh the poor soul!

whenever mine goes bonkers, the first day is always very productive; i do all the stuff i should have done...

after that it gets tricky.